1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
  2. PLEASE: Read the FORUM RULES BEFORE registering!

    Dismiss Notice

Harbor Freight SKU40939 no start problem

Discussion in 'HARBOR FREIGHT, CENTRAL MACHINERY & BUSY BEE' started by john mullen, Feb 15, 2017.

  1. john mullen

    john mullen United States Active User Active Member

    Likes Received:
    0
    Trophy Points:
    6
    City:
    lanexa
    State:
    Virginia

    -Return to Top-

    I have a SKU40939 milling machine that's a couple years old. I was using it to set a tap by opening the lid where the run switch was open. I then set the tap in the hole and bumped the start button to start the tape then I turned the spindle by hand and taped the hole .I then pushed the reversing switch and then the start button and backed the tap out.I then reset the reversing switch back to clock wise and proceeded on the second hole.. I did the same however the start button no longer works.. I then shut the lid closing the run switch and nothing happens .. I'm no electrician and don't know where to turn for help. I have gotten no response from Harbor Freight Customer Service and hope someone hear can help me remedy this no start problem..
     
  2. JimDawson

    JimDawson Global Moderator Staff Member Director

    Likes Received:
    3,719
    Trophy Points:
    113
    City:
    Sandy
    State:
    Oregon

    -Return to Top-

    I took a look at the manual, page 6, and it's a pretty simple, not too much to go wrong. First question, does the light turn on?

    If so, then the problem could be any of the switches, or a loose wire. First I would check for loose wires.
     
    famineoftheland likes this.
  3. john mullen

    john mullen United States Active User Active Member

    Likes Received:
    0
    Trophy Points:
    6
    City:
    lanexa
    State:
    Virginia

    -Return to Top-

    Thanks for the reply Jim, the light does work.. I have checked the switches for continuity and didn't find any that looked bad. could a capacitors go bad? and how do you check those..
     
  4. JimDawson

    JimDawson Global Moderator Staff Member Director

    Likes Received:
    3,719
    Trophy Points:
    113
    City:
    Sandy
    State:
    Oregon

    -Return to Top-

    It's possible that a capacitor would fail but the motor would hum, do you hear that? But first, when you push the start switch does the relay click?
     
  5. john mullen

    john mullen United States Active User Active Member

    Likes Received:
    0
    Trophy Points:
    6
    City:
    lanexa
    State:
    Virginia

    -Return to Top-

    Jim, I'm not sure it has a relay.. however I do not hear anything when the start button is pressed. I did check it for continuity and it shows that it is making a circuit opening and closing ok.. I checked the circuit breakers and they were working while opening and closing the breaker switch. they have full voltage there. I don't have a manual to see how this system works or a troubleshooting guide to work from. I'm in the dark hear. where did you get a manual ?
     
  6. MrDan

    MrDan United States H-M Supporter - Premium Content H-M Supporter-Premium

    Likes Received:
    42
    Trophy Points:
    18
    City:
    Phoenix
    State:
    Arizona

    -Return to Top-

    Harbor freight has the manual here:

    (well, I tried to post the URL, but the system won't let me. If you do a Google search for "harbor freight 40939 manual" it pops right up)

    Oops, I see I need to accumulate a few more posts before posting a link. My bad...

    I agree with Mr. Dawson. According to the schematic, when you close the power switch power is routed through two safety switches to a motor contactor (UL in the schematic). When the contactor (relay) pulls in power is routed to the motor. No contactor clickee, no power to the motor. Troubleshooting would be to trace the voltage from the incoming power lines to the contactor coil (or do the same measuring continuity if you want to do it dead) with all switches/safeties on - and see where you are losing it.

    HF40939.jpg
     
    JimDawson likes this.
  7. JimDawson

    JimDawson Global Moderator Staff Member Director

    Likes Received:
    3,719
    Trophy Points:
    113
    City:
    Sandy
    State:
    Oregon

    -Return to Top-

  8. john mullen

    john mullen United States Active User Active Member

    Likes Received:
    0
    Trophy Points:
    6
    City:
    lanexa
    State:
    Virginia

    -Return to Top-

    found it!!! loose wire in the motor buss bar. ..Just wanted to thank everyone here for your help. still have had no response from harbor freight. **** poor service department if you ask me . they wouldn't even answer thee phone for Christ sake.. I will think long and hard before buying again from them..
     
  9. MrDan

    MrDan United States H-M Supporter - Premium Content H-M Supporter-Premium

    Likes Received:
    42
    Trophy Points:
    18
    City:
    Phoenix
    State:
    Arizona

    -Return to Top-

    Excellent!
     
  10. markba633csi

    markba633csi United States Active Member Active Member

    Likes Received:
    236
    Trophy Points:
    43
    City:
    Mountain View
    State:
    California

    -Return to Top-

    How does it feel to be part of China's esteemed quality control team? Kinda gives you a warm, noodley feeling doesn't it? LOL
    Mark S.
     
    JimDawson likes this.

Share This Page