• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.
  • PLEASE: Read the FORUM RULES BEFORE registering!

4

[How do I?] Emco Maximat 11

3
Like what you see?
Click here to donate to this forum and upgrade your account!
10

rustdreamer

Iron
Registered Member
Joined
Nov 27, 2015
Messages
8
Likes
0
#1
Just aquired a Emco Maximat super 11. I cannot get the lathe to run in 300, 600, 1100, or 2200 rpm. The right hand shifter does move to its full throw but the gear to engage into its mate only just touches. (these two gears slide together on the spindle shaft) This lathe came from a school. Is it possible that the gears on the spindle were moved in order to "lock out" higher speeds? Please advise. I know that my description is not exact. I might be able to post photos if I can figure out how. Please offer any advise. this is a nice machine. No wear on the ways and no backlash on dials.
 

mikey

Active User
H-M Supporter-Premium Member
Joined
Dec 20, 2012
Messages
3,031
Likes
2,953
#3
The shifter mechanism for the RH knob is either broken or something else is blocking its motion. Best to take the top cover off the gearbox and have a look.
 

mikey

Active User
H-M Supporter-Premium Member
Joined
Dec 20, 2012
Messages
3,031
Likes
2,953
#6
The shifting mechanism is a sliding block, not a shifter fork. Is the sliding block in place? Something is binding, missing or stuck because this is a very simple mechanical connection and not much can go wrong with it. Check the parts breakdown and try to sort out where the issue is.
 

mikey

Active User
H-M Supporter-Premium Member
Joined
Dec 20, 2012
Messages
3,031
Likes
2,953
#7
Just a shot in the dark but check to see if the screw, part 42, is tight. If that is loose, the handle will move but the sliding block may not.
 
6
5 7