• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.
  • PLEASE: Read the FORUM RULES BEFORE registering!

4

6F power feed on a Bridgeport has issues

3
Like what you see?
Click here to donate to this forum and upgrade your account!
10

Tink

Iron
Registered Member
Joined
Nov 7, 2017
Messages
8
Likes
3
#1
I havn't been able to find a schematic for this 6F board. The output drivers for the armature is a solid state device. (M252512f) It has 6 terminals. AC1, AC2, G1, G2, and + and - I read 120 v ac across AC1 and AC2. I measure about 120 v dc on both gates and + and- to ground. The light comes on with power but I have no motion in either direction. I found the micro switch that drives to the left defective. the n/o contacts measuring about 4 ohms. replaced switch with no change. Im not to familiar with shunt wound dc motors, other than 2 separate voltages are sent to the motor. one for the field windings and one to the armature. I don't remember the exact numbers at the moment but I measured the field windings at about 4 ohms and the armature at about 40 ohms which I thought was a little high. the 500 ohm pot for speed rate ohms out good. The diodes appear to measure good in the circuit. As do the caps. No components appear to be damaged. Any help would be appreciated. Especially a proper schematic.
 

markba633csi

Active Member
Active Member
Joined
Apr 30, 2015
Messages
1,318
Likes
526
#2
Tom F had posted a diagram for his discrete version- I'll see if I can cut and paste it here
Mark
1510523106242.png 1510523106242.png
 

markba633csi

Active Member
Active Member
Joined
Apr 30, 2015
Messages
1,318
Likes
526
#3
Sorry it's kind of small- let me try again
Darn I can't seem to make it any bigger- See Tom Fs original post on this topic
M
 
6
5 7